Install Skype 4 On Fedora 64bit

Linux-Skype

 

 

 

 

 

Skype is  32  bit application. So its takes some steps to install it on a 64bit Fedora. But its doable and i have done it. We need some  32  libs to be added which is required by Skype. I have successfully installed in my 64bit ‘Fedora release 17 (Beefy Miracle)’ x86_64 x86_64 x86_64 GNU/Linux . Use the below steps and install the needed packages using yum.

 

yum install alsa-lib.i686

yum install glibc.i686

yum install libXv.i686

yum install libXScrnSaver.i686

yum install qt.i686


yum install qt-x11.i686

yum install qtwebkit.i686

Or at once use below command
yum install alsa-lib.i686 glibc.i686 libXv.i686 libXScrnSaver.i686 qt.i686 qt-x11.i686 qtwebkit.i686
ERRORS :

# ERROR: Protected multilib versions: 1:qt-4.8.4-14.fc17.i686 != 1:qt-4.8.2-4.fc17.x86_64
In case you come across the above error just add –setopt=protected_multilib=false with the yum command.

yum install --setopt=protected_multilib=false qt.i686

# ERROR: Error in yum Transaction : Test Transaction Errors: file /usr/share/man/man1/plasmapkg.1.gz from install of **********.fc17.x86_64 conflicts with file from package @@@@@@@.fc17.x86_64

I just removed conflict file via rpm. [Please be sure and check thoroughly before removing the package ]

rpm -e @@@@@@@.fc17.x86_64 --nodeps

And finally install skype.

Skype download link : http://www.skype.com/en/download-skype/skype-for-computer/

rpm -ivh skype-4.1.0.20-fedora.i586.rpm


VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)
Related Posts Plugin for WordPress, Blogger...

Comments

Total Views :1,269
avatar

About Admin